Brak możliwości odzyskania hasła do logowania na forum

Pomoc techniczna w sprawach informatycznych Królestwa.
Awatar użytkownika
Daniel von Witt
Prezes Sądu Królestwa
Posty: 13143
Rejestracja: 5 cze 2012, 15:38
Numer GG: 41404078
Lokalizacja: Buuren (Furlandia), Elder (Luskania)
Kontakt:

Brak możliwości odzyskania hasła do logowania na forum

Post autor: Daniel von Witt » 22 paź 2015, 09:51

2 dni temu zostałem poinformowany o błędzie jaki pojawia się podczas procedury odzyskiwania hasła do logowania na forum. Przypuszczam, że dotyczy on nie tylko tego jednego przypadku, o którym się dowiedziałem, co może częściowo wpływać na zmniejszenie ruchu na forum, szczególnie osób wracających tu raz na jakiś czas.

Przechodząc jednak do rzeczy. Kolejność kroków jest taka:

1) Zaloguj się (FORUM)
2) Zapomniałeś hasła (FORUM)
3) Generowanie nowego hasła (STRONA GŁÓWNA)

Niestety. Wygenerowane nowe hasło dotyczy wyłącznie strony głównej (sam mam dwa różne hasła: na forum i na stronie głównej), przez co nie można się nim zalogować na forum.

Rejestracje na forum i stronie głównej zostały połączone, ale nie połączono reszty związanej z obsługą logowania.

(-) Daniel markiz von Witt

Awatar użytkownika
Marcin Mikołaj
Posty: 1302
Rejestracja: 29 gru 2011, 14:52
Numer GG: 6042777
Lokalizacja: Domena Królewska - Ekorre; Zjednoczone Księstwo - Książęce Miasto Buuren
Kontakt:

Brak możliwości odzyskania hasła do logowania na forum

Post autor: Marcin Mikołaj » 23 paź 2015, 06:10

Wasza Ekscelencjo - obie procedury zostały połączone i działały, skoro zatem w tej chwili pojawił sie problem oznacza to nie mniej nie więcej, ze coś stało sie ze skryptem - dzisiaj wieczorem sprawdzę funkcjonowanie skryptu.

Dwa rożne hasła - rozumiem, ze po połączeniu skryptów WE nie generował hasła? W innym wypadku nie mógłby WE w ogóle sie zalogować. Osoby, które posiadały konto na forum przed połączeniem i nie zmieniały hasla w CRM bedą miały dwa osobne.

(-) Marcin Mikołaj, R.
Obrazek

Awatar użytkownika
Marcin Mikołaj
Posty: 1302
Rejestracja: 29 gru 2011, 14:52
Numer GG: 6042777
Lokalizacja: Domena Królewska - Ekorre; Zjednoczone Księstwo - Książęce Miasto Buuren
Kontakt:

Re: Brak możliwości odzyskania hasła do logowania na forum

Post autor: Marcin Mikołaj » 23 paź 2015, 19:05

W skryptach pojawił się błąd - błędne oznaczenie tabeli w bazie danych - problem został rozwiązany, zmiana hasła w panelu jak i wygenerowanie hasła bez logowania zmienia hasło zarówno na forum jak i w CRM. Prawdopodobnie podczas zmian w bazie zapomniano dokonać zmiany nazwy w skrypcie - pozostawała stara nazwa bazy.

Za powstały problem KSI przeprasza.

(-) Marcin Mikołaj, R.

Awatar użytkownika
Daniel von Witt
Prezes Sądu Królestwa
Posty: 13143
Rejestracja: 5 cze 2012, 15:38
Numer GG: 41404078
Lokalizacja: Buuren (Furlandia), Elder (Luskania)
Kontakt:

Re: Brak możliwości odzyskania hasła do logowania na forum

Post autor: Daniel von Witt » 23 paź 2015, 20:16

Dziękuję za szybkie zajęcie się sprawą i rozwiązanie problemu.

(-) Daniel markiz von Witt

Zablokowany

Wróć do „Pomoc techniczna”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość